Back to overview

Authentik, NextCloud, Sonarqube, and 1 other service are down

Oct 12, 2022 at 5:06pm UTC
Affected services
Authentik
NextCloud

Resolved
Oct 14, 2022 at 5:57pm UTC

Welcome Back!

Updated
Oct 12, 2022 at 5:06pm UTC

NextCloud recovered.

Created
Oct 12, 2022 at 5:06pm UTC

Authentik recovered.